Home > Citrix Error > Citrix Error 400 Bad Request

Citrix Error 400 Bad Request

Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. For a general overview, or if you encounter codes not documented here, see the WWW3 organization’s Hypertext Transfer Protocol. I will try the tcpdump and let you know. 0 Comments on this Answer ​ Comment made 10-Aug-2014 by Andrew Husking 622 If there is no F5 in the Citrix environment Close this window and log in. this contact form

I need to have STA ids for all my XenApp servers (application servers) 1302-354620-1828159 Back to top Gregory McDonald Members #17 Gregory McDonald 12 posts Posted 12 August 2014 - 02:58 Click Here to join Tek-Tips and talk with other members! However, if I go to https://server.domain.com from the LAN or from the internet, I get the same Bad Request, Invalid Hostname error.Thanks for your help with this! 1331-77112-482978 Back to top Hopefully that'll work for you as well!

Here's Why Members Love Tek-Tips Forums: Talk To Other Members Notification Of Responses To Questions Favorite Forums One Click Access Keyword Search Of All Posts, And More... e.g. The issue with being not able to hit the logon page is something on IIS or the secure Gateway config. Can you please try webDates.startTime = new DateTime(2015, 11, 11, 16, 15, 0, DateTimeKind.Local); webDates.endTime = new DateTime(2015, 11, 11, 17, 15, 0, DateTimeKind.Local); We are not accepting milliseconds and dates

The other advise I can offer is to run a tcpdump on your server to watch connection attempts to see where the failure occurs. If this error arises, contact your ISP. 409 Conflict This occurs if you attempt to create a duplicate of a unique resource. 422 Unprocessable Entity The request was formed correctly but Now after a reboot, I cant gain access to the LMC with the above error again.I can still connect as a user, and all the changes i made are still thereAny You signed in with another tab or window.

HTTP/1.1 400 Bad request Date: Fri, 08 Aug 2014 15:35:44 GMT Server: Citrix Web PN Server Content-Length: 0 Connection: close Content-Type: text/plain 1302-354620-1827833 Back to top Gregory McDonald Members Talk With Other Members Be Notified Of ResponsesTo Your Posts Keyword Search One-Click Access To YourFavorite Forums Automated SignaturesOn Your Posts Best Of All, It's Free! Article by: Casey After several days of searching and hunting for limited documentation, I wanted to share this guide to hopefully save someone the hassle of trying to figure this out http://discussions.citrix.com/topic/77112-csg-http400-bad-request/ Thanks Timo Top Log in or register to post comments Add new comment © 2016 Citrix GoTo Developer Center.

I had the same error, but in my case my solution was: Adding the folowing reg key on the Portal SERVER and CLIENT, reboot both machine and TADAM! This can be caused by an incorrect argument such as "time" instead of "times” or may be caused by trying to book sessions that overlap in time, dates beyond one year, I have IIS set to SSL port 444 and my CSG is set to 443. I gave up on trying to find the real solution and just changed the port to share with IIS, but since I didn't change the port on the web interface farm

https://server.company.com 1331-77112-482858 Back to top ccictx1 Members #3 Jamie Lotz 161 posts Posted 25 May 2006 - 02:01 PM When I add that to my hosts file, I still get Bad First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. Thanks Timo Top Log in or register to post comments Add new comment © 2016 Citrix GoTo Developer Center. Thanks for the assistance. 1331-77112-483586 Back to top Report abuse Back to Secure Gateway 3.x Reply to quoted posts Clear Citrix ©1999-2016 Citrix Systems, Inc.

schaepersm commented Jun 11, 2014 Hi Juliano, Ouch… seeing it right now in get-help new-sfclient on example two I can confirm that this does work now Thank you on your quick weblink Get 1:1 Help Now Advertise Here Enjoyed your answer? By joining you are opting in to receive e-mail. Success Codes Status Description 200 OK Confirms successful receipt of GET calls. 201 Created Confirms successful POST calls. 204 No Content Confirms DELETE or PUT calls.          

For example, in the PUT or CREATE calls, this will be returned if an incorrect data key is used, the collaboration session is full, or if the event has ended. 403 Reload to refresh your session. Resources Join | Indeed Jobs | Advertise Copyright © 1998-2016 ENGINEERING.com, Inc. navigate here Secure access gateway issue?

I've just tested it in my account using 1.3, and it reproduces your issue when -Account is not provided; but works when it does. Join our community for more solutions or to ask questions. Login.

You signed out in another tab or window.

Terms Privacy Security Status Help You can't perform that action at this time. The data field contains the error number."I assume this has something to do with the XML services and IIS not playing nicely together. IIS is giving no errors. Already a member?

Connect with top rated Experts 17 Experts available now in Live! Covered by US Patent. Already have an account? his comment is here Close Reply To This Thread Posting in the Tek-Tips forums is a member-only feature.

Everything resolves fine.